TP-LINK TD-W8960N Wireless N300 ADSL2+ Modem Router, 2.4Ghz 300Mbps, 802.11b/g/n, Splitter, 2x 3dBi detachable antennas
TP-Link TD-W8960N 300Mbps Wireless N ADSL2+ Modem Router
Best buy TP-LINK TD-W8960N Wireless N300 ADSL2+ Modem You can purchase this product at Amazon, for more related-product TP-LINK TD-W8960N Wireless N300 ADSL2+, at this link robfzzz/B003CFATMY/srgfrrhopkk Click Link kjavvv for discount and Customer Reviews
- Ships in Certified Frustration-Free Packaging
- High speed DSL modem, NAT router and wireless access point in one device provides one-stop networking solution
- Support up to 10 IPSec VPN tunnels simultaneously QoS enables smooth VoIP/IPTV streaming and lag-free online gaming
- Ports: 4x 10/100M LAN Ports(RJ45); 1x Line Port(RJ11) Wireless Features: Complies with IEEE802.11n, IEEE 802.11g,
- Provides 64/128bit WEP encryption security and wireless LAN ACL (Access Control List)
- ADSL Features: Full-rate ANSI T1.413 Issue 2 ITU-T G.992.1 (G.dmt) ITU-T G.992.2 (G.lite) ITU-T G.994.1
- ADSL features:(G.hs) ITU-T G.992.3 (G.lite.bis) ITU-T G.992.5 Max 6 kilometers
- ATM features: Multiprotocol encapsulation over ATM (RFC 1483) UBR, CBR, VBR-rt, VBR-nrt Supports 8PVCs
- Data Rates: Downstream - Up to 24Mbps; Upstream - Up to 3.5Mbps (With Annex M enabled) ATM Features: UNI 3.1,ATM Adaptation Layer Type 5-AAL5
- LED Indicators: Power, Internet, ADSL, WLAN, LAN1~4, QSS External Power Supply: 12VDC/1A
- Max wireless transmit power: 19dbm Antenna gain: 3dbi Frequency Range: 2.4~2.4835GHz
- PPP Features: PPP over ATM (RFC 2364); PPP over Ethernet (RFC 2516)
- Switching Features: IGMP snooping; IGMP multicast; IEEE 802.1d transparent learning bridging
- WPA/WPA2 encryptions provide your network with active defense against security threats
- Wireless features: IEEE802.11b 11n: Up to 300Mbps(dynamic) Provides WPA/WPA2 and WPA-PSK/WPA2-PSK authentication
read details please visit my review robfzzz/B003CFATMY/srgfrrhopkk Click Link kjavvv, read the detailed product description of TP-LINK TD-W8960N Wireless N300
kjavvvAmazon: Customer Reviews: TP-LINK TD-W8960N Wireless N300 5 stars. "TP-LINK TD-W8960n Wireless N ADSL2+ Modem Router, A Review" TP-LINK TD-W8960n Wireless N ADSL2+ Modem Router, A Review [] TP-LINK TD-W8960n Wireless N
No comments:
Post a Comment